Announcement

Collapse
No announcement yet.

VEX Not Connecting Controller

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VEX Not Connecting Controller

    Hi. My school's VEX is not connecting to it's controller. It will not connect to an extra one we have either. We have tethered them and calibrated them. Can anyone be of assistance?

  • #2
    Make sure the radio module in the brain is pressed all the way in. You have to push it very hard to get it in and it will make a snapping sound when it does.

    If you are not sure that the radio is pushed in all the way, then take it out and reinsert it. To take out the radio, first remove the battery, this will expose a little red button. Press the red button while pulling on the radio module to remove it.

    Comment


    • #3
      My controller is not connecting either. The radio chips were not pressed in all the way so I took out both radio chips and pressed them in all the way until they snapped into place. The robot runs as long as it is tethered to the controller, but as soon as I remove the tether the robot will no longer run. Any other suggestions?

      Comment


      • #4
        Dear Biloxi CREATE,
        We recently went to a competition and another team helped us resolve the issue. When it says " Connect Controller" push both joysticks down at the same time. We have found that they will get stuck. This also works with ghost programs (programs that move your robot with out your control). Good luck and I hope this resolves your issue.

        Comment


        • #5
          Still not working

          Comment


          • #6
            I had the same exact problem last night when I opened my new set. I had read the forums in advance and I knew that I had to push hard to get the radio modules to snap in place. However, I didn't realized how hard I had to push on them. I thought they were in, and I removed and reinserted them multiple times.

            I was about to contact VEX when I decided to give it one more try. The snap is very loud so I knew they were finally in place.
            Last edited by BlueCube; 01-07-2017, 07:53 AM.

            Comment

            Working...
            X