Announcement

Collapse
No announcement yet.

Battery stuck in brains

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Battery stuck in brains

    I'm having a problem with three brains. Their battery packs are very, very tight, the roboteers can't get them out. (And on one I need to tap it out with a small (4oz) hammer. I have a fourth brain that was fine and now it's tight.

    Has anyone seen this? Is there a simple fix like sanding the side rails on the brain?

    Thanks!
    Foster

  • #2
    You probably need some of these:
    https://www.thingiverse.com/thing:1806498

    Are the locking tabs on the batteries fatigued?

    Comment


    • #3
      calvc01 no, the latches are fine, it's the friction between the battery and the guide rails on the brain.

      Comment


      • #4
        Never seen that before!

        Comment


        • #5
          Originally posted by Foster View Post
          calvc01 no, the latches are fine, it's the friction between the battery and the guide rails on the brain.
          Never seen that. Are these really old brains with new batteries? Don't know how they would have changed over time but I guess it's possible. WEIRD... If it were anyone but you I would think that you were just putting the battery backward...

          Comment


          • #6
            I don't think the brains have changed at all. I have some ancient ones from release and they work fine with all my batteries still. Maybe they have been used so much the guides are slightly worn allowing the battery to skew fractionally? Never seen it but its all I can think of.
            The only time I have seen one jam is when someone put it in missing the guide on one side. It still went in, but got stuck. Didn't make contact though so didn't actually work...

            Comment


            • #7
              All three are from a shipment from November. So the rails are not worn and they are new batteries. I'm going to try some light sanding. sankeydd Thanks for the vote of confidence! :-)

              Comment


              • #8
                Fixed. Issue is the battery lid has a gap with the base. The gap is a hundredth so it pushes on the top of the battery binding the slide. I took a hook shaped tool and reduced the thickness of the slide, pealing long strings of plastic from the slide. I focused where the gaps were to trim the width there. Granted a hook nose linoleum knife with a chisel tip isn't a device to give an Eight year old, but it made quick work and all is good again.

                Comment


                • #9
                  calvc01 I printed some of the battery clip managers, they work well for some of the smaller roboteers, thanks for sharing them!!

                  Comment

                  Working...
                  X